Requirejs

Solved!
Posted in General by Marcin Tue Jun 02 2015 11:38:07 GMT+0000 (UTC)·4·Viewed 2,091 times

What happened to requirejs support?
Olivier Combe
June 2, 2015

With version 1.0.0+ you should use the require version of the lib: https://github.com/ocombe/ocLazyLoad/blob/master/dist/ocLazyLoad.require.js

Marcin
June 2, 2015

perfect! thank you. This is great!

Marcin
June 2, 2015

perfect! thank you. This is great!


Olivier Combe marked this as solved
Markdown is allowed